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Edline enables you to post GradeQuick reports for students and parents to see online, and
to save your gradebook files to the Web for access anywhere you use GradeQuick,
without using floppy disks. There are many other functions provided by Edline, such as
the posting of homework assignments, calendars, and other news on your web page, and
the ability to broadcast emails to your families. To take advantage of these features, click
the Help button on top of your Edline webpage once your account is ready and you login
online.

Edline and GradeQuick Setup

Before anyone can send reports or save gradebook files to Edline, your school must set
up the school’s Edline account, set up GradeQuick to work with Edline at school and
give teachers their personal Edline Access/Activation Code.

If you are the site administrator, see the supplement Setting up GradeQuick to work with
Edline which describes the process.

If teachers want to use GradeQuick with Edline at home, they will have to enter their
GradeQuick Edline Setup code — SAS2W — at home. Thus, if you are a teacher and have
used Edline in one location, but you are now taken to the Edline information page
instead of your Edline login screen when you click the Send to Edline or Save to
Edline buttons, you must set up your home location of GradeQuick to work with Edline.
To do this:

Run GradeQuick and select Edline->Edline Setup. (If you are using GradeQuick
version 6.0e or earlier for Windows, or version 6.0c or earlier for Macintosh, the Edline
Setup option will appear on the Options menu.)
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Gradebook Class Files” Setup

To send reports or save files to Edline, every file must have a unique Class ID, and every
student must have a unique Student ID. These IDs are the same ones used by your
school’s administrative Student Information system, and the same ones that are uploaded
to Edline when you set up your school.

In order for reports to be sent to Edline or files to be saved on Edline, files must:

* HaveaClass ID.

0 Ifyour files were imported from your school’s administrative Student
Information System, the Class ID’s should be filled in already.

0 Ifyou started the files yourself, you can add a Class ID by selecting
Edit->Class Information. Enter a descriptive Class ID that is unique to this
class. See your computer coordinator for special instructions on how Class
ID’s are used at your school.

* Belocated in your user directory. Your computer coordinator will have set this
up for you on your school network. If you are the computer coordinator, see the
supplement Setting up GradeQuick to work with Edline.

0 When you are using GradeQuick at home, you have two options:

a) Save your files to the GradeQuick program directory (GQWin or
GQMac). This happens automatically unless you assign a special directory
for your files.

b) If you are not saving your files to the program directory, you will have to
set a Home Directory. See the section Setting up a Home Directory after
the section on retrieving files below.
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* Be named with a .GBK Extension.
0 Ifyou are using GradeQuick Windows, this extension will be added
automatically.
0 If you are using GradeQuick Macintosh and the .gbk extension is not
automatically added to your files, see your computer coordinator for
instructions on setting the Use GBK Extension field.

Sending Reports to Edline

Sending student progress reports to Edline uses the same procedure as printing student
progress reports. You can easily create and send grade, attendance, and missing work
reports in GradeQuick. Then, once you have customized the report to display the
information you want, instead of printing the report you will send the report to Edline for
students and parents to view online. When you post reports from GradeQuick, you can
send them from one class at a time, or from several classes at once. Both methods are
described below.

1. Open your gradebook file(s). Choose an Edline report in one of three ways:

¢ C(Click the Send to Edline button on the toolbar
e Select Edline->Send to Edline
* Select Reports>Edline Reports

Sand to
EDLINE

If you choose the first or second options, you will be taken directly to the
Student->Standard 1 Edline Report. If you select Reports=>Edline Reports, you
can then choose any one of the six available Internet reports.

Note: Only the Edline Reports can be sent to Edline.

2. You will see the Print Preview/Editor for the report you chose. In this window,
you can customize and format the report to include the information you want. See
your GradeQuick manual or Help menu for help formatting reports.

Note: You will not be able to change the fonts on Edline reports.

3. Click the world icon in the toolbar (&), or select Print->Send to Edline. You
will see the Send to Edline Options dialog box.
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X[ |+ Select Send Current Student to send a

report for the current gradebook for only

the student who currently appears on the

™ Send Current Student screen.

*  Select Send Selected Students of Current
File to send the students whom you have
selected in the Print Preview/Editor. See
your GradeQuick manual or Help menu for

{~ Send Selected Students of Currert File

{* Send All Students of Current Fils instructions on selecting students to print.
e Select Send All Students of Current File
= Send Several Files to send a report for every student in the

current gradebook.
e Select Send Several Files to send reports

o 0K X Cancel 2 Help for students in several gradebook files.
: See below for additional instructions on
sending reports for several files.
4. Click OK.

5. If you are not sending several files, skip to step 9. If you are sending several
files, you will see an informational message that discusses how to select
individual tests. Because you are sending the report for several files, you will not
be able to select individual tests to send. You have two options to narrow the
selection of tests being sent:

* To send tests for a specific term, you can choose the Single Term Only
Edline report. If you are using a version earlier than GradeQuick 6, you
will not have the Single Term Only reports, and should choose the second
option.

* To send tests for a specific date range, (or for a single term if you are not
using GradeQuick 6 or later), in the Print Preview/Editor, select
Tests—>Select Tests and Subtotals, and enter a date range in the Start
Date and Stop Date fields in the lower right corner.

6. Click OK on the informational message. You will see the Select Multiple
GradeQuick Files dialog box:
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» Click on the name
of a gradebook from
the list of Files on
the left. Then, click
Add to List to
include this
gradebook in the list
of Files to Combine
on the right.

» To remove a file
from the list of Files
to Combine, click
Drop from List.

» To include files
from a different
directory, select
from the Directories
in the middle of the
dialog.

7. When you are finished, click OK. If any of the gradebooks you have selected are
open, you will see the following Caution message:
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This means that if you made any changes to the gradebook that have not yet been
saved, the changes will not be sent to Edline. GradeQuick uses the last saved version
of the gradebook when it sends reports for several gradebooks at once. If you know
you have saved the gradebook, click ‘Yes.” If you want to save the gradebook before
sending this report, click No to return to the gradebook and save it before continuing.

8. You will see the Select Students dialog box.
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Note: If you have the same student in several files, choosing the Send Several
Files option will create a separate report for the student for each class, it will not
create a single report for the student for all classes.

9. You will see the WWW Report Information dialog box. The Class ID should
already be filled in based on the Class ID entered in your class information fields.
If the field is blank and you enter a Class ID here, your reports may not upload

correctly. See your school’s computer coordinator for help if your Class ID field
is blank.

10. Enter a description for this report. If you are sending multiple files, the same
description will be used for the reports from all files sent.

Note: If you want to keep all past reports, give each report a different name. If
you want to keep only the latest copy of each report, give the new report the same
name as the last report you sent to Edline, to replace the older version of the
report.

11. Click Send This Report.

12. Wait for your browser to launch and bring up the Edline website. This may take a
minute or two, depending on the speed of your computer, network and Internet
connection. Enter your screen name and password at the Edline login page.

13. You will get a status report telling you the number of reports sent. It will tell you
the number of reports added (i.e. sent for the first time), the number updated (i.e.
that overwrote an existing report for the student), and the number that had errors.
Below this you will see an explanation for each error that occurred (for example a
student ID might be incorrect). You should fix any errors and then re-send
reports for the students who had errors.
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To see the reports you just sent

1.

Click the Home button in the Navigation Bar at the top of the page to go to the
school home page. From here, go to your class home page by clicking its name in
your My Classes shortcut box.

The report folder (named based on the description you assigned when you sent the
report) will be found in the Contents box on the class home page. Click the folder
name to open it.

You will see the name of each student for whom this report was sent from
GradeQuick. Click the student’s name to see the report. The report will look the
same as it did in the Print Preview/Editor in GradeQuick.

You will have the option to modify the contents of the report on the Edline site.
However, the changes that you make will not be transferred back to your
gradebooks. Therefore, if you want to make permanent changes to a student’s
grade or other information, you should make those changes in GradeQuick, and
re-send the report.

Note: When students visit the class home page and click on the report, they will
only see their own reports; they will not see other students’ reports. Likewise,
when parents click on the report, they will only see reports for their own children.

Saving Files to Edline

Saving your gradebook files to Edline allows you to access your gradebook files

anywhere you have GradeQuick installed, without using floppy disks to transport files.
(For schools using the SiteManager & File Management, saving files to Edline uses the same procedure as
checking your files in and out using a disk.)

Important if you are using version 6.0g or version 7.0a or later: You MUST be using the
same version of GradeQuick at home and at school. You can download the version
update you need at no cost from the Updates page at the Jackson website,

http://www.jacksoncorp.com|

Once you update to GradeQuick version 7.0a, or version 6.0g, you must update in
all locations where you will be using GradeQuick and Edline. This is because
once you have begun using those versions, you will not be able to use previous
versions of GradeQuick to retrieve gradebook files from Edline.

Once you update to GradeQuick 7.0a you will still be able to retrieve gradebook
files that were saved to Edline using a previous version of GradeQuick.

Files saved to Edline from a previous version of GradeQuick will have to be
opened individually; you will not be able to use the open multiple files feature to
open these files.


http://www.jacksoncorp.com/
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Saving Files to Edline at School

1. Save and close any files that you want to save to the Web. Select the ‘Save to Edline’
option in one of three ways:

Sma 1o

e Click the Save to Edline button on the toolbar
e Select Edline=>Save to Edline
» Select File>File Management->Check Out to Edline

EDLINE (‘Check Out to Edline’ is only available if you are using SiteManager)

2. :Alist of your available files will appear. If some or all of your gradebook files are
not appearing, check the items listed above under Gradebook Class Files’ Setup to
insure that your files

* HaveaClass ID

* Have a GBK Extension

* Are located in your user directory

0 IfNOT using SiteManager & File Management, your Home
Directory if you set one. See topic below, Setting up a Home
Directory.

0 Ifusing SiteManager & File Management, your logon directory.
If you are using SiteManager with Check-in/Check-out options, this will be the
same list of files that you are able to check-out to disk, and will include all

active GradeQuick gradebook files in your directory that have not already been
checked-out.

3. Select the files you want to save to Edline from your list of available files on the left
side, to move them to the list on the right side.

Save o Web Hi=l

Files selected to

Select Files to Save to Edline Selected Files: .
save to Edline

Available files
that have not yet
been selected

De-select
Highlighted file or
all files from
Selected File list

A\

A

English 10 Period 2.gbk
nglizh 9 Period 5.gbk

Select Highlighted file-
this will move the file to
the 'Selected Files' list

Select all files- this
will move all files to

the 'Selected Files' list

? Help
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4. Click OK when you have selected all your files.

5. Wait for your browser to launch and bring up the Edline website. This may take a
minute or two, depending on the speed of your computer, network and Internet
connection.

6. Enter your screen name and password at the Edline login page. You will get a
message telling you the number of files that have been successfully added to your
Edline page.

Saving Files to Edline at Home

Follow the instructions above to save your files to Edline from home. In order for files to
appear in the list of files for check-out to Web, they must either be in your program
directory (GQWin or GQMac), or, if you are saving them to another location, you must
set a Home Directory where the program will look for your files. If you have set up a
special directory for your gradebook files, see the section Setting up a Home Directory
below.

Retrieving Files from Edline (at home or at school)

1. Launch your browser, go to the EDLINE homepage and log in to your homepage.
Choose Gradebooks under My Documents on the left hand side of the screen.

by Classes
llf ngleghit (e ngleshil |

2. You will see a list of the files that have been saved to the web through Edline. Click
all the file(s) you want to open and choose the Open button from the bottom of the
screen.

* In Windows version 7.0a or later (and version 6.0g) they can be opened at
once. In Macintosh version 7.0a, files must still be opened one file at a time. If
you already own version 6 or 7, these updated versions can be obtained at no
cost on the Updates page at the Jackson website, http://www.jacksoncorp.com|

* Note if you saved files to Edline using a version of GradeQuick for Windows
prior to 7.0a (or a version of 6 prior to 6.0g) you cannot open more than one at
a time. In that case just click the file name to select it.
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* No matter how many you choose to open, you will be asked if you want to
‘Open this file from its current location’ or ‘Save this file to disk.” Choose
Open this file from its current location.

* If you uncheck the box next to ‘always ask before opening this type of file’
you will not be bothered by the question the next time you open a GradeQuick
file from Edline. Note: Different browser programs, settings or versions will
affect whether it automatically opens your file or gives a choice.

*  When you have chosen ‘Open this file’, your GradeQuick will be launched and
the files(s) opened and ready to use. (If you are using the Check-in/Check-out
system that comes with SiteManager, your files will be automatically checked
in for you when they are opened in the GradeQuick window.)

Setting up a Home Directory

When you are using GradeQuick at home and if you have set up a special directory where
you save your gradebook files, you will need to set up a Home Directory. This would be
the directory where your files, settings and configurations are saved. At school, your
computer coordinator should tell you how to set a user directory based on your school’s
setup.

If you are using GradeQuick without ever setting another directory for your gradebooks,
you do not need to create a Home Directory. If you did set up a special directory for
your gradebook files at home, set your Home Directory as follows:

1.

2.

Select Options—>System Information.

Your System Information fields should have a field called Home Directory. If this
field does not appear, add the field exactly as written, Home Directory.

Enter the complete path to the folder that you want to use as your home directory.
For example, if you have a folder called 'Gradebooks' in your 'My Documents' folder,
the path might read C:\My Documents\Gradebooks. On the Macintosh, you would
use the Select Directory button in the dialog to locate your gradebook file directory.

The information you changed will be saved when you exit the System Information
dialog box and GradeQuick.
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